3
$\begingroup$

I have just noticed that this "issue" apparently is something that only concerns Crypto SE.

enter image description here

And yes, I get how nitpicky this might seem. ;)

EDIT: Picture was taken from Crypto-meta (Questions, newest) site.

$\endgroup$
  • $\begingroup$ I cannot verify the problem. $\endgroup$ – kelalaka Nov 5 '18 at 14:21
  • 1
    $\begingroup$ I haven't seen it either. Generally this kind of issue seems mainly a graphic card (driver) bug that gets triggered when speedy scrolling is used and the update of the screen goes wrong. The line stays present until the current screen gets redrawn (so F5 should help, or vertical resizing that requires the layout to be changed). Please list your system configuration. $\endgroup$ – Maarten Bodewes Nov 5 '18 at 18:54
  • $\begingroup$ @MaartenBodewes well, I do have the same "problem", but it mainly affects the list-questions sites. Spec: FF 63 on Win10 64-bit w/ i7-6500U + NV GTX 780 (using the 780 to render FF). $\endgroup$ – SEJPM Nov 5 '18 at 19:12
  • $\begingroup$ Could you try to switch off hw accelleration in FF? $\endgroup$ – Maarten Bodewes Nov 5 '18 at 19:20
  • $\begingroup$ Picture was taken from Chrome. I tried it with FF & turned off hw acceleration, but problem is still present. The same in Edge & IE. $\endgroup$ – AleksanderRas Nov 6 '18 at 11:49
  • $\begingroup$ Aleksander, do you also use an Nvidia product, possibly? I cannot reproduce either. $\endgroup$ – Maarten Bodewes Nov 8 '18 at 5:25
  • $\begingroup$ Yes, but it happens with a AMD Radeon R7 M260X and with the GeForce GTX 970. Both using Chrome. $\endgroup$ – AleksanderRas Nov 8 '18 at 7:18
  • $\begingroup$ Are you using a Mac $\endgroup$ – DannyNiu Nov 12 '18 at 13:09
  • $\begingroup$ It could also be a weird CSS / box positioning related bug. Do you see the red lines elsewhere on the screen? I'm trying to avoid at looking at the final CSS styling using FF dev toolbar, but feel free to debug yourself of course :) You could try and see if it persists when you enable beta, but I kind of hope that I stopped the proliferation of it. $\endgroup$ – Maarten Bodewes Nov 22 '18 at 18:14
  • $\begingroup$ Problem is no longer appearing. Don't know what changed, but seems OK now. The problem has solved itself. $\endgroup$ – AleksanderRas Nov 23 '18 at 9:55
  • $\begingroup$ We've unfortunately migrated to a new design anyway; you can post the above comment as answer and accept it, or delete the question altogether. I actually prefer the first option as the issue may return. $\endgroup$ – Maarten Bodewes Dec 16 '18 at 14:53

You must log in to answer this question.

Browse other questions tagged .